<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en-US' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:fb='http://www.facebook.com/2008/fbml' xmlns:og='http://opengraphprotocol.org/schema/'>
<!-- <head> -->
<head>

<script async='' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8563435395797942",
    enable_page_level_ads: true
  });
</script>
<meta charset='UTF-8'/>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<link href='//lh3.googleusercontent.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//1.bp.blogspot.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//2.bp.blogspot.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//3.bp.blogspot.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//4.bp.blogspot.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//www.google-analytics.com' rel='dns-prefetch'/>
<link href='//www.youtube.com' rel='dns-prefetch'/><!-- YouTube video -->
<link href='//s.ytimg.com' rel='dns-prefetch'/><!-- YouTube video -->
<link href='//i.ytimg.com' rel='dns-prefetch'/><!-- YouTube video -->
<!-- Title -->
<title>Erich confirms breakup with Daniel: 'It's over...I just want to move on' &#8226; Startattle</title>
<meta content='Erich confirms breakup with Daniel: &#39;It&#39;s over...I just want to move on&#39;' property='og:title'/>
<meta content='Erich confirms breakup with Daniel: &#39;It&#39;s over...I just want to move on&#39;' name='twitter:title'/>
<meta content='YNrRtxE5tdIKeRyvyCxUMRZNjOc' name='alexaVerifyID'/>
<meta content='E74D8C4D60FBD8DAF51403DE64FEA139' name='msvalidate.01'/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/579771828-ieretrofit.js"></script> <![endif]-->
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>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</style>
<style id='page-skin-1' type='text/css'><!--
/* . */
--></style>
<!-- Description -->
<meta content='Erich confirms breakup with Daniel: &#39;It&#39;s over...I just want to move on&#39;' name='description'/>
<!-- Labels -->
<meta content='celebrity gossip, Philippine gossip, Pinoy celebrities, showbiz news, celebrity blog, celebrity news' name='news_keywords'/>
<meta content='celebrity gossip, Philippine gossip, Pinoy celebrities, showbiz news, celebrity blog, celebrity news' property='article:tag'/>
<!-- Post thumbnail -->
<meta content='https://4.bp.blogspot.com/-6gYxqmfZz_0/WJ2Oog0urWI/AAAAAAAAE5U/HQS-0beePIsNmRUC3hHe-jC6KyYjX-WmQCLcB/s1600/Erich%2BGonzales.jpg' property='og:image'/>
<meta content='https://4.bp.blogspot.com/-6gYxqmfZz_0/WJ2Oog0urWI/AAAAAAAAE5U/HQS-0beePIsNmRUC3hHe-jC6KyYjX-WmQCLcB/s1600/Erich%2BGonzales.jpg' name='twitter:image:src'/>
<!-- Page type -->
<meta content='article' property='og:type'/>
<!-- Facebook -->
<meta content='en_US' property='og:locale'/>
<meta content='Erich confirms breakup with Daniel: &#39;It&#39;s over...I just want to move on&#39;' property='og:description'/>
<meta content='http://www.startattle.com/2017/02/erich-confirms-breakup-with-daniel-its.html' property='og:url'/>
<meta content='Startattle' property='og:site_name'/>
<meta content='https://www.facebook.com/startattle' property='article:publisher'/>
<meta content='Celebrity News and Gossip' property='article:section'/>
<!-- Twitter -->
<meta content='Erich confirms breakup with Daniel: &#39;It&#39;s over...I just want to move on&#39;' name='twitter:description'/>
<meta content='@startattle' name='twitter:creator'/>
<meta content='@startattle' name='twitter:site'/>
<meta content='Startattle' name='twitter:domain'/>
<meta content='summary_large_image' name='twitter:card'/>
<!-- Robots -->
<!-- Pagination -->
<!-- Favicon -->
<link href='http://www.startattle.com/favicon.ico' rel='Shortcut Icon' type='image/x-icon'/>
<!-- Feeds -->
<link href='http://www.startattle.com/feeds/posts/default' rel='alternate' title='Startattle - Atom' type='application/atom+xml'/>
<link href='http://www.startattle.com/feeds/posts/default?alt=rss' rel='alternate' title='Startattle - RSS' type='application/rss+xml'/>
<link href='http://www.blogger.com/feeds/4449391118264391915/posts/default' rel='alternate' title='Startattle - Atom' type='application/atom+xml'/>
<!-- Extras -->
<link href='http://www.startattle.com/2017/02/erich-confirms-breakup-with-daniel-its.html' rel='canonical'/>
<link href='https://plus.google.com/+Startattle' rel='publisher'/>
<!-- Structured Data -->
<script type='application/ld+json'>{"@context":"http://schema.org","@type":"WebSite","url":"http://www.startattle.com/","name":"Startattle","alternateName":"Startattle.com"}</script>
<script type='application/ld+json'>{"@context":"http://schema.org","@type":"Organization","url":"http://www.startattle.com","sameAs":["https://www.facebook.com/startattle","https://plus.google.com/+Startattle/posts","https://twitter.com/startattle","https://instagram.com/startattle"],"name":"Startattle","logo":"https://lh3.googleusercontent.com/-pqre-THAyDw/VccZaIJ2KjI/AAAAAAAAADo/N6TV9PcqYuM/h64/site-logo%25402x.png"}</script>
<!-- </head> -->
</head><!--<head><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4449391118264391915&amp;zx=738b2f7c-4c00-4be7-b14c-3eea249f2b76' />
</head>-->

<body>
<div class='content'>
<!-- START: Header -->
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
</div><div class='widget HTML' data-version='1' id='HTML105'>
<header class='site-header' itemscope='' itemtype='http://schema.org/WPHeader' role='banner'>
<meta content='Startattle' itemprop='name'/>

              <div id='header-inner'>
            
<a href='http://www.startattle.com/' id='yoom-site-logo' itemprop='url'>
<img alt='Site Logo (Photo)' id='HTML105_headerimg' itemprop='logo' src='data:image/png;base64,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' title='Site Logo (Photo)'/>
<span itemprop='description'>Hottest Celebrity News</span>
</a>

              </div>
            
<nav id='yoom-nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<ul class='list clearfix'>
<li class='item'><a href='http://www.startattle.com/search/label/News' itemprop='url'><span itemprop='name'>News</span></a></li>
<li class='item'><a href='http://www.startattle.com/search/label/Social%20Media' itemprop='url'><span itemprop='name'>Social Media</span></a></li>
<li class='item'><a href='http://www.startattle.com/search/label/Viral' itemprop='url'><span itemprop='name'>Viral</span></a></li>
<li class='item'><a href='http://www.startattle.com/search/label/Gossip' itemprop='url'><span itemprop='name'>Gossip</span></a></li>
</ul>
</nav>
</header>
</div></div><!-- header -->
<!-- END: Header -->
<!-- START: Main Content -->
<div class='main-outer clearfix'>
<!-- START: Sub Header -->
<div class='section' id='sub-header' name='Sub Header'><div class='widget HTML' data-version='1' id='HTML100'>
<div class='inline-ad'>
<!-- adsense_responsive -->
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-format='auto' data-ad-slot='4179929110' style='display:block; height: 90px; margin-bottom: 20px;'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget HTML' data-version='1' id='HTML101'>
<div class='header-featured-story'>
<span class='label'>Featured:</span>
<a class='link' href='http://http://www.startattle.com/2016/11/confirmed-coldplay-concert-in-manila-on.html'>CONFIRMED: Coldplay concert in Manila on April 4, 2017, ticket outlets and prices here</a>
</div>
</div></div>
<!-- END: Sub Header -->
<div class='main-inner'>
<!-- START: Post Content -->
<div class='main section' id='main' name='Blog Content'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer yoom-post-outer'>
<div class='post hentry' itemscope='' itemtype='http://schema.org/NewsArticle'>
<meta content='https://4.bp.blogspot.com/-6gYxqmfZz_0/WJ2Oog0urWI/AAAAAAAAE5U/HQS-0beePIsNmRUC3hHe-jC6KyYjX-WmQCLcB/s1600/Erich%2BGonzales.jpg' itemprop='image'/>
<meta content='Erich confirms breakup with Daniel: &#39;It&#39;s over...I just want to move on&#39;' itemprop='description'/>
<meta content='2017-02-10T19:33:00+08:00' itemprop='datePublished'/>
<meta content='News' itemprop='articleSection'/>
<meta content='Breakup' itemprop='keywords'/>
<meta content='Daniel Matsunaga' itemprop='keywords'/>
<meta content='DanRich' itemprop='keywords'/>
<meta content='Erich Gonzales' itemprop='keywords'/>
<meta content='News' itemprop='keywords'/>
<a id='5863290304737919647'></a>
<div class='post-footer-line post-footer-line-2 yoom-post-footer' style='display:none'>
<time class='yoom-item-list-date' datetime='2017-02-10T19:33:00+08:00'>February 10, 2017</time>
<span class='post-labels'>
Tags:&#160;
                          
Breakup,&#160;
Daniel Matsunaga,&#160;
DanRich,&#160;
Erich Gonzales,&#160;
News
</span>
<div class='top-post-item-desc'>
News
<span class='sep'>&#9656;</span>
<span class='breadcrumb_last'>Erich confirms breakup with Daniel: 'It's over...I just want to move on'</span>
 | Erich confirms breakup with Daniel: 'It's over...I just want to move on' | Erich confirms breakup with Daniel: 'It's over...I just want to move on'
</div>
</div>
<h1 class='post-title entry-title yoom-post-title-item' itemprop='headline name'>
Erich confirms breakup with Daniel: 'It's over...I just want to move on'
</h1>
<p class='yoom-post-meta'>
<span class='yoom-post-author' itemprop='author' itemscope='' itemtype='http://schema.org/Person'><a class='link' href='http://www.startattle.com/' itemprop='url' rel='author'><span class='name' itemprop='name'>Startattle.com</span></a></span>
<time class='yoom-item-list-date' datetime='2017-02-10T19:33:00+08:00'>February 10, 2017</time>
</p>
<div class='inline-ad'>
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-slot='2703195910' style='display:inline-block;width:300px;height:250px; margin-bottom: 20px;'></ins>
<script>
                      //<![CDATA[
                      (adsbygoogle = window.adsbygoogle || []).push({});
                      //]]>
                      </script>
</div>
<div class='post-body entry-content yoom-post-body' id='post-body-5863290304737919647' itemprop='articleBody'>
In an interview with ABS-CBN, <b>Erich Gonzales</b> confirmed her breakup with <b>Daniel Matsunaga</b>, her boyfriend of two years.<br />
<br />
"<i>It's true po that we're not together anymore. <b>It's over</b>,</i>" she said.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://4.bp.blogspot.com/-6gYxqmfZz_0/WJ2Oog0urWI/AAAAAAAAE5U/HQS-0beePIsNmRUC3hHe-jC6KyYjX-WmQCLcB/s1600/Erich%2BGonzales.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://4.bp.blogspot.com/-6gYxqmfZz_0/WJ2Oog0urWI/AAAAAAAAE5U/HQS-0beePIsNmRUC3hHe-jC6KyYjX-WmQCLcB/s1600/Erich%2BGonzales.jpg" /></a></div>
<i>Erich &nbsp;sporting a new hairstyle, post breakup</i>(Image Credit:&nbsp;@erichgg IG)<br />
<br />
The actress does not want to talk about the exact reason for their split and said, "<i>I just want to move on.</i>"<br />
<br />
Erich also made some clarifications: "<i>It's not true that we are talking. Hindi po kami magkaibigan. Walang third party po.</i>"<br />
<br />
More than a week ago, Daniel posted a message on his Instagram, which hinted that he and Erich were still trying to patch things up. He said, "<i>Guys i would like to ask a favor pls...we are talking and going through some personal things...all we need is your support and love...not people talking trash...we love you all with no limit and we just need some respect and time. thank you. God bless you guys..."</i><br />
<i><br />
</i> <br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-eDrQXoizaGs/WJ2Q_lX3JMI/AAAAAAAAE5g/AYjDLrjLHBoO0ZjZjpQhlpTGzolj0zMLgCLcB/s1600/Daniel%2BMatsunaga.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://1.bp.blogspot.com/-eDrQXoizaGs/WJ2Q_lX3JMI/AAAAAAAAE5g/AYjDLrjLHBoO0ZjZjpQhlpTGzolj0zMLgCLcB/s1600/Daniel%2BMatsunaga.jpg" /></a></div>
<i><br />
</i> <br />
He also posted on his account that there's no third party involved.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-QzzgIQqglu4/WJ2RpK5JY6I/AAAAAAAAE5k/LxTxV41sx1I7cvuhY9FkIvjILqHJRPSYgCLcB/s1600/DanRichlastChristmas.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://1.bp.blogspot.com/-QzzgIQqglu4/WJ2RpK5JY6I/AAAAAAAAE5k/LxTxV41sx1I7cvuhY9FkIvjILqHJRPSYgCLcB/s1600/DanRichlastChristmas.jpg" /></a></div>
<i>Daniel's IG post last Christmas for DanRich fans&nbsp;</i><br />
(Image Credit : @dandanmatsunaga IG)<br />
<br />
When reporters asked Erich who between them first decided to break up, the actress answered by saying she prefers not to give any other detail. She reiterated her wish to start the process of moving on. "<i>I want to help myself. So that's what I'm doing po</i>," she told the media people milling around her.<br />
<br />
Curious about what she's doing now to handle the breakup? Here's Erich's answer to that: "<i>I think I just have to accept na may mga bagay po talaga na you cannot control, yung mga nangyayari po sa buhay natin, hindi natin kontrolado. So life goes on.</i>"<br />
<br />
Asked about the rumor that <i>money</i> was an issue in the breakup, the actress reacted by saying, "<i>Tungkol sa pera, ayaw ko na pong mag detalye tungkol dyan. Like what I said, I just really wanna move on. Yun, hopefully, it's gonna get better naman</i>."<br />
<br />
In an interview with pep.ph, Daniel concurred and said, "<i>It was never about money like what a lot of people are thinking right now.</i>"<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://1.bp.blogspot.com/-yQgE5dWOiEQ/WJ2VmgcuMhI/AAAAAAAAE50/OMKTmAv2EtkRTy_eZvJTeH_utV0QA0JDgCLcB/s1600/DanRich.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://1.bp.blogspot.com/-yQgE5dWOiEQ/WJ2VmgcuMhI/AAAAAAAAE50/OMKTmAv2EtkRTy_eZvJTeH_utV0QA0JDgCLcB/s1600/DanRich.png" /></a></div>
(Image Credit:&nbsp;@dandanmatsunaga IG)<br />
<br />
Erich said she draws her strength from her family, friends, and supporters. "<i>Thankful po dahil yung loyalty nila laging nandiyan... At syempre po yung Diyos, Siya lang naman po talaga ang nakakaalam ng lahat.</i>"<br />
<br />
The actress also limited her social media interaction after the breakup. She said she's not reading any comment at this point. "<i>Syempre, people believe what they want to believe. Like I said, kami lang naman talaga nakakaalam ng tutoo.</i>"<br />
<br />
As to her deletion of Daniel's photos on Instagram: "<i>Yes, i deleted the photos, I unfollowed them and like what I said, I just wanna help myself move on.</i>"<br />
<br />
Like anyone who has undergone a failed relationship, Erich has gained a lesson from her breakup with Daniel. She said, "<i>Kapag nagmahal ka, kailangang magtira ka para sa sarili mo.</i>"<br />
<br />
Is there a chance for them to reconcile or at least be friends?<br />
<br />
It seems there's no hope in that direction <b>yet</b>. Erich was firm and certain when she said, "<i>Sa nararamdaman ko po ngayon, hindi po.</i>"<br />
<br />
DanRich fans were all shocked by the sudden breakup of the couple, considering the pair still looked very happy when they went on a mountain climbing adventure in mid-January.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-Lr7LskmpGEM/WJ2gaxA_9MI/AAAAAAAAE6I/jA5CL_VVqgMYC1eKG_KhVQ-ZTaF7DHiRgCLcB/s1600/dandanmatsunaga.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-Lr7LskmpGEM/WJ2gaxA_9MI/AAAAAAAAE6I/jA5CL_VVqgMYC1eKG_KhVQ-ZTaF7DHiRgCLcB/s1600/dandanmatsunaga.jpg" /></a></div>
DanRich at Mt. Ulap (Image Credit:&nbsp;@dandanmatsunaga IG)<br />
<br />
A lot of the fans are urging Daniel to pursue Erich and are hoping that the two will reconcile.<br />
<br />
But for now, Daniel seems to have accepted his fate and posted this spiritual message on his IG:<br />
<br />
<blockquote class="tr_bq">
<i>The deepest level of worship is praising God in spite of the pain, thanking God during the trials, trusting Him when we're tempted to lose Hope and LOVING HIM when He seems so distant and far away. At my lowest, God is my hope. At my darkest, God is my light. At my weakest, God is my strength. At my saddest, God is my comforter.</i></blockquote>
<br />
The Brazilian-Japanese actor also recently issued a statement to ABS-CBN regarding the breakup. All he said was this:&nbsp;"<i>I would rather not comment on the issue out of respect for Erich and everyone concerned.</i>"
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='yoom-tipping'>Got a comment? Drop us a tweet to <a href='https://twitter.com/startattle' target='_blank'>@Startattle</a></div>
<div class='inline-ad'>
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-slot='2703195910' style='display:inline-block;width:300px;height:250px;margin-top:30px;'></ins>
<script>
                    //<![CDATA[
                    (adsbygoogle = window.adsbygoogle || []).push({});
                    //]]>
                    </script>
</div>
<div class='yoom-share share-footer clearfix'>
<span class='lbl'>Share</span>
<ul class='btns clearfix'>
<li><a class='tw' href='https://twitter.com/share?lang=en&text=RT Erich confirms breakup with Daniel: &#39;It&#39;s over...I just want to move on&#39;&url=http://www.startattle.com/2017/02/erich-confirms-breakup-with-daniel-its.html'>tw</a></li>
<li><a class='fb' href='https://www.facebook.com/share.php?title=Erich confirms breakup with Daniel: &#39;It&#39;s over...I just want to move on&#39;&u=http://www.startattle.com/2017/02/erich-confirms-breakup-with-daniel-its.html'>fb</a></li>
<li><a class='gplus' href='https://plus.google.com/share?hl=en-us&url=http://www.startattle.com/2017/02/erich-confirms-breakup-with-daniel-its.html'>g+</a></li>
</ul>
</div>
<div class='post-footer-line post-footer-line-2 yoom-post-footer'>
<div class='breadcrumb' itemprop='breadcrumb'>
<span xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'>
<a href='http://www.startattle.com/' property='v:title' rel='v:url'>Home</a>
<span class='sep'>&#187;</span>
<span rel='v:child' typeof='v:Breadcrumb'>
<a href='http://www.startattle.com/search/label/News' property='v:title' rel='v:url'>News</a>
<span class='sep'>&#187;</span>
<span class='breadcrumb_last'>Erich confirms breakup with Daniel: 'It's over...I just want to move on'</span>
</span>
</span>
</span>
</div>
<span class='post-labels'>
Tags:&#160;
                        
<a href='http://www.startattle.com/search/label/Breakup' rel='tag'>Breakup</a>,&#160;
<a href='http://www.startattle.com/search/label/Daniel%20Matsunaga' rel='tag'>Daniel Matsunaga</a>,&#160;
<a href='http://www.startattle.com/search/label/DanRich' rel='tag'>DanRich</a>,&#160;
<a href='http://www.startattle.com/search/label/Erich%20Gonzales' rel='tag'>Erich Gonzales</a>,&#160;
<a href='http://www.startattle.com/search/label/News' rel='tag'>News</a>
</span>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='inline-ad ad-post-list'>
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-format='auto' data-ad-slot='9735327914' style='display:block'></ins>
<script>
                        //<![CDATA[
                        (adsbygoogle = window.adsbygoogle || []).push({});
                        //]]>
                        </script>
</div>
</div>
<div class='clear'></div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div><!-- main -->
<!-- END: Post Content -->
<!-- START: Bottombox -->
<aside id='bottombox-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar no-items section' id='sidebar-left-1'></div>
</aside>
<!-- END: Bottombox -->
</div><!-- main-inner -->
<!-- START: Sidebar -->
<aside id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML102'>
<div class='inline-ad'>
<!-- adsense_300x250 -->
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-slot='2703195910' style='display:inline-block;width:300px;height:250px;'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div class='sidebar-featured-news'>
<h2 class='yoom-list-date'>Featured News</h2>
<div class='widget-content popular-posts'>
<ol>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2016/05/the-story-behind-dr-vicki-belo-and.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/--cu748-tbiU/V0B9MLuW7vI/AAAAAAAADVc/t70RpK7FX-oL-aZt6gsL8b1BgOqGgFqtACLcB/s72-c/BeloKhoSnow.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2016/05/the-story-behind-dr-vicki-belo-and.html'>The story behind Dr. Vicki Belo and Hayden Kho's biological child </a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2017/02/lizquen-back-on-pbb-mayward-commended.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-EA3RquNXoAE/WJmb-Bqh_lI/AAAAAAAAE4k/hG6RYimMfoU5sNZp4ujkQRemhYhjJdaZACLcB/s72-c/LizQuenpart2.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2017/02/lizquen-back-on-pbb-mayward-commended.html'>LizQuen back on PBB, MayWard commended for their acting</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2015/12/baby-baste-parents-eat-bulaga.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-1frEado3d1s/VmeyLqWG4AI/AAAAAAAACIY/uJ8Bmr_Nir0/s72-c/baby%2Bbaste%2Bsebastian%2Bbenedict%2Bpicture%2Bparents%2Bmother%2Bfather%2Bmommy%2Bdaddy%2Bcute%2Bdumagete%2Bfilipino%2Bforeign%2Bblood%2Bchristmas%2Bcostume%2Bdwarf.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2015/12/baby-baste-parents-eat-bulaga.html'>[Pics] Baby Baste parents, cute little boy from Dumaguete</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2016/05/top-20-facts-about-aly-borromeo-kc.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-92f-VzvIqx8/Vy7-4xVxavI/AAAAAAAADM8/qpEi4-Lam0YGQQrpeOE_4BWVcawr_JBDwCLcB/s72-c/alykacewithfamily1.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2016/05/top-20-facts-about-aly-borromeo-kc.html'>Top 20 Facts about Aly Borromeo, KC Concepcion's beau</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2016/11/latest-aldub-tnt-promos-maine30-alden.html' target='_blank'>
<img alt='' border='0' height='72' src='https://4.bp.blogspot.com/-p7R0WBgYlG0/WC3G28q6C_I/AAAAAAAAEhw/3qfkoCqiHSo36Iyqsignm4Cf5YdPXbAKwCLcB/s72-c/Latest%2BAlDub%2BTNT.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2016/11/latest-aldub-tnt-promos-maine30-alden.html'>Latest AlDub TNT Promos, Maine30, Alden 15, Unli text & call plus data</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2015/09/aldub-tnt-load-promos-maine30-alden15-unli-text-call.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-dZFw0atg2yU/VgU0s67iiBI/AAAAAAAABI8/gMPzTomLIPg/s72-c/aldub%2Btnt%2Btalk%2Bn%2Btext%2Bload%2Bpromos%2Bsubscribe%2Bunlimited%2Bcall%2Btext%2Bunli%2Bmaine30%2Balden15%2Byaya%2Bdub%2Bmaine%2Bmendoza%2Balden%2Brichards%2Bregister%2Bhow%2Bto.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2015/09/aldub-tnt-load-promos-maine30-alden15-unli-text-call.html'>AlDub TNT load promos, Maine30, Alden15, Unli text & call</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2016/05/james-reid-and-nadine-lustre-explain.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-7-2X37vaPn4/VywigujeV4I/AAAAAAAADMQ/fIV3Vn_FKa4FCMBCOMPfBEWwh5YXcBxjgCLcB/s72-c/JamesandNadinekiss.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2016/05/james-reid-and-nadine-lustre-explain.html'>James Reid and Nadine Lustre explain kiss caught on camera</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2015/08/yaya-dub-graduation-pictures-for-inspiration.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-aZ5Ahw2UJNs/Vcu40bXehOI/AAAAAAAAAM4/gVI3hnIbOvY/s72-c/maine%2Bmendoza%2Bsexy%2Bgraduation.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2015/08/yaya-dub-graduation-pictures-for-inspiration.html'>Maine Mendoza graduation pictures for inspiration</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2015/08/aldub-playlist-yaya-dub-and-alden-richards-songs-list.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-BLjtRUY_jFY/VdMlaDDmSwI/AAAAAAAAATg/WuLvN8almBs/s72-c/aldub%2Byaya%2Bdub%2Bmaine%2Bmendoza%2Balden%2Brichards%2Btheme%2Bsong%2Bkalyeserye%2Beat%2Bbulaga%2Bdubsmash%2Bmusic%2Bplaylist.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2015/08/aldub-playlist-yaya-dub-and-alden-richards-songs-list.html'>AlDub playlist: Yaya Dub and Alden Richards' songs</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2017/01/maine-mendozas-latest-dubsmash-parody.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/-mund1UY-yIw/WIRLjfu1BJI/AAAAAAAAE1I/rb-GsHocy-IdMapU4OWFM0bcdbRU45DzgCLcB/s72-c/MaineDCMNungakoybatapa.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2017/01/maine-mendozas-latest-dubsmash-parody.html'>Maine Mendoza's latest dubsmash parody gains 5 million views in 5 hours</a></h3>
</div>
<div style='clear: both;'></div>
</li>
</ol>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML103'>
<div class='inline-ad'>
<!-- adsense_300x250 -->
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-slot='2703195910' style='display:inline-block;width:300px;height:250px;margin-top:30px;'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
<div class='yoom-social-connect'>
<h2 class='title'>Connect with Startattle</h2>
<a class='text' href='https://twitter.com/startattle' target='_blank'>Twitter (@Startattle)</a>
<div class='btn'><a href='https://twitter.com/startattle' target='_blank'>Follow</a></div>
<a class='text fb' href='https://www.facebook.com/startattle' target='_blank'>Facebook (@Startattle)</a>
<div class='btn'><a href='https://www.facebook.com/startattle' target='_blank'>Like us</a></div>
</div>
</aside><!-- sidebar-wrapper -->
<!-- END: Sidebar -->
</div><!-- main-outer -->
<!-- END: Main Content -->
<!-- START: Footer -->
<footer id='site-footer' itemscope='' itemtype='http://schema.org/WPFooter'>
<div id='yoom-footer' role='contentinfo'>&#169; 2017 Startattle Philippines (Filipino Celebrity news & gossip) &#8226; <a href='http://www.startattle.com/p/about.html'>About</a> &#8226; <a href='http://www.startattle.com/p/toc.html'>Terms</a> &#8226; <a href='http://www.startattle.com/p/privacy.html'>Privacy</a> &#8226; <a href='http://www.startattle.com/p/contact.html'>Contact</a></div>
</footer><!-- site-footer -->
<!-- END: Footer -->
</div><!-- content -->
<!-- START: Deep Footer -->
<div class='section' id='deep-footer' name='Deep Footer'><div class='widget HTML' data-version='1' id='HTML106'>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-66188634-1', 'auto');
        ga('send', 'pageview');
        </script>
</div></div>
<!-- END: Deep Footer -->
<!-- </body> -->
<!--
<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/127631110-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>--></body>

<!-- START: Right Sidebar -->
<!-- END: Right Sidebar -->
</html>