<!DOCTYPE html>
<html class='v2' dir='ltr' lang='en-US' xmlns='http://www.w3.org/1999/xhtml' xmlns:b='http://www.google.com/2005/gml/b' xmlns:data='http://www.google.com/2005/gml/data' xmlns:expr='http://www.google.com/2005/gml/expr' xmlns:fb='http://www.facebook.com/2008/fbml' xmlns:og='http://opengraphprotocol.org/schema/'>
<!-- <head> -->
<head>

<script async='' src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8563435395797942",
    enable_page_level_ads: true
  });
</script>
<meta charset='UTF-8'/>
<meta content='width=device-width, initial-scale=1' name='viewport'/>
<link href='//lh3.googleusercontent.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//1.bp.blogspot.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//2.bp.blogspot.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//3.bp.blogspot.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//4.bp.blogspot.com' rel='dns-prefetch'/><!-- Blogger images & scripts -->
<link href='//www.google-analytics.com' rel='dns-prefetch'/>
<link href='//www.youtube.com' rel='dns-prefetch'/><!-- YouTube video -->
<link href='//s.ytimg.com' rel='dns-prefetch'/><!-- YouTube video -->
<link href='//i.ytimg.com' rel='dns-prefetch'/><!-- YouTube video -->
<!-- Title -->
<title>JoshLia's sweet slow dance still makes waves on social media &#8226; Startattle</title>
<meta content='JoshLia&#39;s sweet slow dance still makes waves on social media' property='og:title'/>
<meta content='JoshLia&#39;s sweet slow dance still makes waves on social media' name='twitter:title'/>
<meta content='YNrRtxE5tdIKeRyvyCxUMRZNjOc' name='alexaVerifyID'/>
<meta content='E74D8C4D60FBD8DAF51403DE64FEA139' name='msvalidate.01'/>
<!--[if IE]><script type="text/javascript" src="https://www.blogger.com/static/v1/jsbin/579771828-ieretrofit.js"></script> <![endif]-->
<!--[if IE]> <script> (function() { var html5 = ("abbr,article,aside,audio,canvas,datalist,details," + "figure,footer,header,hgroup,mark,menu,meter,nav,output," + "progress,section,time,video").split(','); for (var i = 0; i < html5.length; i++) { document.createElement(html5[i]); } try { document.execCommand('BackgroundImageCache', false, true); } catch(e) {} })(); </script> <![endif]-->
<style type='text/css'>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</style>
<style id='page-skin-1' type='text/css'><!--
/* . */
--></style>
<!-- Description -->
<meta content='JoshLia&#39;s sweet slow dance still makes waves on social media' name='description'/>
<!-- Labels -->
<meta content='celebrity gossip, Philippine gossip, Pinoy celebrities, showbiz news, celebrity blog, celebrity news' name='news_keywords'/>
<meta content='celebrity gossip, Philippine gossip, Pinoy celebrities, showbiz news, celebrity blog, celebrity news' property='article:tag'/>
<!-- Post thumbnail -->
<meta content='https://2.bp.blogspot.com/-_kEQa1Zy0vg/WM6d5gKFbaI/AAAAAAAAFNY/Rx9EpHzvnaYoI5qS7KwtcWesHpBp6-y4gCLcB/s1600/JoshLia%2BI.C.%2BMendoza.png' property='og:image'/>
<meta content='https://2.bp.blogspot.com/-_kEQa1Zy0vg/WM6d5gKFbaI/AAAAAAAAFNY/Rx9EpHzvnaYoI5qS7KwtcWesHpBp6-y4gCLcB/s1600/JoshLia%2BI.C.%2BMendoza.png' name='twitter:image:src'/>
<!-- Page type -->
<meta content='article' property='og:type'/>
<!-- Facebook -->
<meta content='en_US' property='og:locale'/>
<meta content='JoshLia&#39;s sweet slow dance still makes waves on social media' property='og:description'/>
<meta content='http://www.startattle.com/2017/03/joshlias-sweet-slow-dance-still-makes.html' property='og:url'/>
<meta content='Startattle' property='og:site_name'/>
<meta content='https://www.facebook.com/startattle' property='article:publisher'/>
<meta content='Celebrity News and Gossip' property='article:section'/>
<!-- Twitter -->
<meta content='JoshLia&#39;s sweet slow dance still makes waves on social media' name='twitter:description'/>
<meta content='@startattle' name='twitter:creator'/>
<meta content='@startattle' name='twitter:site'/>
<meta content='Startattle' name='twitter:domain'/>
<meta content='summary_large_image' name='twitter:card'/>
<!-- Robots -->
<!-- Pagination -->
<!-- Favicon -->
<link href='http://www.startattle.com/favicon.ico' rel='Shortcut Icon' type='image/x-icon'/>
<!-- Feeds -->
<link href='http://www.startattle.com/feeds/posts/default' rel='alternate' title='Startattle - Atom' type='application/atom+xml'/>
<link href='http://www.startattle.com/feeds/posts/default?alt=rss' rel='alternate' title='Startattle - RSS' type='application/rss+xml'/>
<link href='http://www.blogger.com/feeds/4449391118264391915/posts/default' rel='alternate' title='Startattle - Atom' type='application/atom+xml'/>
<!-- Extras -->
<link href='http://www.startattle.com/2017/03/joshlias-sweet-slow-dance-still-makes.html' rel='canonical'/>
<link href='https://plus.google.com/+Startattle' rel='publisher'/>
<!-- Structured Data -->
<script type='application/ld+json'>{"@context":"http://schema.org","@type":"WebSite","url":"http://www.startattle.com/","name":"Startattle","alternateName":"Startattle.com"}</script>
<script type='application/ld+json'>{"@context":"http://schema.org","@type":"Organization","url":"http://www.startattle.com","sameAs":["https://www.facebook.com/startattle","https://plus.google.com/+Startattle/posts","https://twitter.com/startattle","https://instagram.com/startattle"],"name":"Startattle","logo":"https://lh3.googleusercontent.com/-pqre-THAyDw/VccZaIJ2KjI/AAAAAAAAADo/N6TV9PcqYuM/h64/site-logo%25402x.png"}</script>
<!-- </head> -->
</head><!--<head><link type='text/css' rel='stylesheet' href='https://www.blogger.com/static/v1/widgets/1691512649-css_bundle_v2.css' />
<link type='text/css' rel='stylesheet' href='https://www.blogger.com/dyn-css/authorization.css?targetBlogID=4449391118264391915&amp;zx=648ea219-60ba-462d-a42c-17e92a69703c' />
</head>-->

<body>
<div class='content'>
<!-- START: Header -->
<div class='header section' id='header' name='Header'><div class='widget Header' data-version='1' id='Header1'>
</div><div class='widget HTML' data-version='1' id='HTML105'>
<header class='site-header' itemscope='' itemtype='http://schema.org/WPHeader' role='banner'>
<meta content='Startattle' itemprop='name'/>

              <div id='header-inner'>
            
<a href='http://www.startattle.com/' id='yoom-site-logo' itemprop='url'>
<img alt='Site Logo (Photo)' id='HTML105_headerimg' itemprop='logo' src='data:image/png;base64,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' title='Site Logo (Photo)'/>
<span itemprop='description'>Hottest Celebrity News</span>
</a>

              </div>
            
<nav id='yoom-nav' itemscope='' itemtype='http://schema.org/SiteNavigationElement'>
<ul class='list clearfix'>
<li class='item'><a href='http://www.startattle.com/search/label/News' itemprop='url'><span itemprop='name'>News</span></a></li>
<li class='item'><a href='http://www.startattle.com/search/label/Social%20Media' itemprop='url'><span itemprop='name'>Social Media</span></a></li>
<li class='item'><a href='http://www.startattle.com/search/label/Viral' itemprop='url'><span itemprop='name'>Viral</span></a></li>
<li class='item'><a href='http://www.startattle.com/search/label/Gossip' itemprop='url'><span itemprop='name'>Gossip</span></a></li>
</ul>
</nav>
</header>
</div></div><!-- header -->
<!-- END: Header -->
<!-- START: Main Content -->
<div class='main-outer clearfix'>
<!-- START: Sub Header -->
<div class='section' id='sub-header' name='Sub Header'><div class='widget HTML' data-version='1' id='HTML100'>
<div class='inline-ad'>
<!-- adsense_responsive -->
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-format='auto' data-ad-slot='4179929110' style='display:block; height: 90px; margin-bottom: 20px;'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget HTML' data-version='1' id='HTML101'>
<div class='header-featured-story'>
<span class='label'>Featured:</span>
<a class='link' href='/2016/11/confirmed-coldplay-concert-in-manila-on.html'>CONFIRMED: Coldplay concert in Manila on April 4, 2017, ticket outlets and prices here</a>
</div>
</div></div>
<!-- END: Sub Header -->
<div class='main-inner'>
<!-- START: Post Content -->
<div class='main section' id='main' name='Blog Content'><div class='widget Blog' data-version='1' id='Blog1'>
<div class='blog-posts hfeed'>
<div class='post-outer yoom-post-outer'>
<div class='post hentry' itemscope='' itemtype='http://schema.org/NewsArticle'>
<meta content='https://2.bp.blogspot.com/-_kEQa1Zy0vg/WM6d5gKFbaI/AAAAAAAAFNY/Rx9EpHzvnaYoI5qS7KwtcWesHpBp6-y4gCLcB/s1600/JoshLia%2BI.C.%2BMendoza.png' itemprop='image'/>
<meta content='JoshLia&#39;s sweet slow dance still makes waves on social media' itemprop='description'/>
<meta content='2017-03-19T23:48:00+08:00' itemprop='datePublished'/>
<meta content='Viral' itemprop='articleSection'/>
<meta content='Gossip' itemprop='keywords'/>
<meta content='JoshLia' itemprop='keywords'/>
<meta content='Joshua Garcia' itemprop='keywords'/>
<meta content='Julia Barretto' itemprop='keywords'/>
<meta content='News' itemprop='keywords'/>
<meta content='Social Media' itemprop='keywords'/>
<meta content='Viral' itemprop='keywords'/>
<a id='4837849998785071443'></a>
<div class='post-footer-line post-footer-line-2 yoom-post-footer' style='display:none'>
<time class='yoom-item-list-date' datetime='2017-03-19T23:48:00+08:00'>March 19, 2017</time>
<span class='post-labels'>
Tags:&#160;
                          
Gossip,&#160;
JoshLia,&#160;
Joshua Garcia,&#160;
Julia Barretto,&#160;
News,&#160;
Social Media,&#160;
Viral
</span>
<div class='top-post-item-desc'>
Viral
<span class='sep'>&#9656;</span>
<span class='breadcrumb_last'>JoshLia's sweet slow dance still makes waves on social media</span>
 | JoshLia's sweet slow dance still makes waves on social media | JoshLia's sweet slow dance still makes waves on social media
</div>
</div>
<h1 class='post-title entry-title yoom-post-title-item' itemprop='headline name'>
JoshLia's sweet slow dance still makes waves on social media
</h1>
<p class='yoom-post-meta'>
<span class='yoom-post-author' itemprop='author' itemscope='' itemtype='http://schema.org/Person'><a class='link' href='http://www.startattle.com/' itemprop='url' rel='author'><span class='name' itemprop='name'>Startattle.com</span></a></span>
<time class='yoom-item-list-date' datetime='2017-03-19T23:48:00+08:00'>March 19, 2017</time>
</p>
<div class='inline-ad'>
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-slot='2703195910' style='display:inline-block;width:300px;height:250px; margin-bottom: 20px;'></ins>
<script>
                      //<![CDATA[
                      (adsbygoogle = window.adsbygoogle || []).push({});
                      //]]>
                      </script>
</div>
<div class='post-body entry-content yoom-post-body' id='post-body-4837849998785071443' itemprop='articleBody'>
Julia Barretto celebrated her birthday a week ago, but her sweet dance with love team partner Joshua Garcia, is still being talked about on social media.<br />
<br />
Dancing to the theme song of "<i>Beauty and Beast</i>", Julia and Joshua hugged each other tightly amidst the screams and giggles of Julia's relatives and close friends.<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-_kEQa1Zy0vg/WM6d5gKFbaI/AAAAAAAAFNY/Rx9EpHzvnaYoI5qS7KwtcWesHpBp6-y4gCLcB/s1600/JoshLia%2BI.C.%2BMendoza.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-_kEQa1Zy0vg/WM6d5gKFbaI/AAAAAAAAFNY/Rx9EpHzvnaYoI5qS7KwtcWesHpBp6-y4gCLcB/s1600/JoshLia%2BI.C.%2BMendoza.png" /></a></div>
(Image Credit:&nbsp;@ic.mendoza IG)<br />
<br />
The video of their dance was posted online by their friends. Even Marjorie Barretto, Julia's mother, must have liked the scene playing before her eyes and posted the video on Instagram.<br />
<br />
It was a short clip, but the sweetness of Julia and Joshua was very evident. Joshua's left hand was hugging Julia by the shoulder while his right hand was wrapped around Julia's lower back.<br />
<br />
If we're not mistaken, he also kissed Julia's head for a few seconds. <br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://3.bp.blogspot.com/-CTovyfIvh1Q/WM6fIh9qFdI/AAAAAAAAFNk/vxifRUmROokse_P0MuuEcb-zg2VC7aLgQCLcB/s1600/JoshLia%2BI.C.%2BMendoza.jpg" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://3.bp.blogspot.com/-CTovyfIvh1Q/WM6fIh9qFdI/AAAAAAAAFNk/vxifRUmROokse_P0MuuEcb-zg2VC7aLgQCLcB/s1600/JoshLia%2BI.C.%2BMendoza.jpg" /></a></div>
(Image Credit: &nbsp;@ic.mendoza IG)<br />
<br />
Here's that kiss from another angle:<br />
<br />
<div class="separator" style="clear: both; text-align: center;">
<a href="https://2.bp.blogspot.com/-J8gB3JNm4fQ/WM6fkB1XirI/AAAAAAAAFNo/sBEMvWLB-_4rVGO69tGOwps-ghp_Nd9HQCLcB/s1600/JoshuakissingJuliashair.png" imageanchor="1" style="margin-left: 1em; margin-right: 1em;"><img border="0" src="https://2.bp.blogspot.com/-J8gB3JNm4fQ/WM6fkB1XirI/AAAAAAAAFNo/sBEMvWLB-_4rVGO69tGOwps-ghp_Nd9HQCLcB/s1600/JoshuakissingJuliashair.png" /></a></div>
(Image Credit: screen grab from&nbsp;@marjbarretto IG video)<br />
<div>
<br /></div>
Julia, on the other hand, hugged Joshua's waist while they were dancing.<br />
<br />
And yes, there was no space between them. <br />
<br />
While they were dancing, people around them were taking pictures of videos. Who wouldn't want to capture such an enchanting moment?<br />
<br />
Someboday can be heard in the background, saying, "<i>Si Joshua yung kinikilig! Joshua, nagbla blush ka!</i>"<br />
<br />
Are they an item? From their body language, it seems like it, right?<br />
<br />
The video posted by Marjorie had gained almost 400K views and netizens continue to post comments about the video.<br />
<br />
Most of them are pleased with what's happening between the two stars and just like those present at the party, they felt the <i>kilig</i> too, with the sweet, slow dance of JoshLia.<br />
<br />
Watch the dance that a lot of showbiz fans are reacting to:<br />
<br />
<br />
<blockquote class="instagram-media" data-instgrm-version="7" style="background: #fff; border-radius: 3px; border: 0; box-shadow: 0 0 1px 0 rgba(0 , 0 , 0 , 0.5) , 0 1px 10px 0 rgba(0 , 0 , 0 , 0.15); margin: 1px; max-width: 658px; padding: 0; width: 99.375%;">
<div style="padding: 8px;">
<div style="background: #F8F8F8; line-height: 0; margin-top: 40px; padding: 50.0% 0; text-align: center; width: 100%;">
<div style="background: url(data:image/png; display: block; height: 44px; margin: 0 auto -44px; position: relative; top: -22px; width: 44px;">
</div>
</div>
<div style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">
<a href="https://www.instagram.com/p/BRisEgtB1UC/" style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none;" target="_blank">A post shared by marjbarretto (@marjbarretto)</a> on <time datetime="2017-03-12T14:49:13+00:00" style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;">Mar 12, 2017 at 7:49am PDT</time></div>
</div>
</blockquote>
<script async="" defer="" src="//platform.instagram.com/en_US/embeds.js"></script><br />
(Video Credit:@marjbarretto IG)<br />
<br />
Joshua and Julia first came to the limelight as a love team when they appeared together in the MMFF entry,&nbsp;<i>Vince &amp; Kath &amp; James</i>, along with Ronnie Alonte.<br />
<br />
Althought Ronnie Alonte is also paired with Julia in the tv series <i>A Love to Last</i>, JoshLia rendered powerful performances in a dramatic, tearjerking <i>Maalaala Mo Kaya</i> episode that earned rave reviews from just about everyone.<br />
<br />
Pep.ph reported there just might be another movie slated for JoshLia under Star Cinema. <br />
<br />
The way things seem to be heating up between Joshua and Julia in real life, who will Julia really have as a constant love team partner onscreen between Joshua and Ronnie? Or will Julia, Joshua, and Ronnie be better off as &nbsp;a triangle?
<div style='clear: both;'></div>
</div>
<div class='post-footer'>
<div class='post-footer-line post-footer-line-1'>
<span class='post-author vcard'>
</span>
<span class='post-comment-link'>
</span>
<span class='post-icons'>
</span>
<div class='post-share-buttons goog-inline-block'>
</div>
</div>
<div class='post-footer-line post-footer-line-3'>
<span class='post-location'>
</span>
</div>
</div>
</div>
<div class='yoom-tipping'>Got a comment? Drop us a tweet to <a href='https://twitter.com/startattle' target='_blank'>@Startattle</a></div>
<div class='inline-ad'>
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-slot='2703195910' style='display:inline-block;width:300px;height:250px;margin-top:30px;'></ins>
<script>
                    //<![CDATA[
                    (adsbygoogle = window.adsbygoogle || []).push({});
                    //]]>
                    </script>
</div>
<div class='yoom-share share-footer clearfix'>
<span class='lbl'>Share</span>
<ul class='btns clearfix'>
<li><a class='tw' href='https://twitter.com/share?lang=en&text=RT JoshLia&#39;s sweet slow dance still makes waves on social media&url=http://www.startattle.com/2017/03/joshlias-sweet-slow-dance-still-makes.html'>tw</a></li>
<li><a class='fb' href='https://www.facebook.com/share.php?title=JoshLia&#39;s sweet slow dance still makes waves on social media&u=http://www.startattle.com/2017/03/joshlias-sweet-slow-dance-still-makes.html'>fb</a></li>
<li><a class='gplus' href='https://plus.google.com/share?hl=en-us&url=http://www.startattle.com/2017/03/joshlias-sweet-slow-dance-still-makes.html'>g+</a></li>
</ul>
</div>
<div class='post-footer-line post-footer-line-2 yoom-post-footer'>
<div class='breadcrumb' itemprop='breadcrumb'>
<span xmlns:v='http://rdf.data-vocabulary.org/#'>
<span typeof='v:Breadcrumb'>
<a href='http://www.startattle.com/' property='v:title' rel='v:url'>Home</a>
<span class='sep'>&#187;</span>
<span rel='v:child' typeof='v:Breadcrumb'>
<a href='http://www.startattle.com/search/label/Viral' property='v:title' rel='v:url'>Viral</a>
<span class='sep'>&#187;</span>
<span class='breadcrumb_last'>JoshLia's sweet slow dance still makes waves on social media</span>
</span>
</span>
</span>
</div>
<span class='post-labels'>
Tags:&#160;
                        
<a href='http://www.startattle.com/search/label/Gossip' rel='tag'>Gossip</a>,&#160;
<a href='http://www.startattle.com/search/label/JoshLia' rel='tag'>JoshLia</a>,&#160;
<a href='http://www.startattle.com/search/label/Joshua%20Garcia' rel='tag'>Joshua Garcia</a>,&#160;
<a href='http://www.startattle.com/search/label/Julia%20Barretto' rel='tag'>Julia Barretto</a>,&#160;
<a href='http://www.startattle.com/search/label/News' rel='tag'>News</a>,&#160;
<a href='http://www.startattle.com/search/label/Social%20Media' rel='tag'>Social Media</a>,&#160;
<a href='http://www.startattle.com/search/label/Viral' rel='tag'>Viral</a>
</span>
</div>
<div class='comments' id='comments'>
<a name='comments'></a>
<div id='backlinks-container'>
<div id='Blog1_backlinks-container'>
</div>
</div>
</div>
</div>
<div class='inline-ad ad-post-list'>
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-format='auto' data-ad-slot='9735327914' style='display:block'></ins>
<script>
                        //<![CDATA[
                        (adsbygoogle = window.adsbygoogle || []).push({});
                        //]]>
                        </script>
</div>
</div>
<div class='clear'></div>
<script type="text/javascript">window.___gcfg = {'lang': 'en'};</script>
</div></div><!-- main -->
<!-- END: Post Content -->
<!-- START: Bottombox -->
<aside id='bottombox-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar no-items section' id='sidebar-left-1'></div>
</aside>
<!-- END: Bottombox -->
</div><!-- main-inner -->
<!-- START: Sidebar -->
<aside id='sidebar-wrapper' itemscope='' itemtype='http://schema.org/WPSideBar'>
<div class='sidebar section' id='sidebar-right-1'><div class='widget HTML' data-version='1' id='HTML102'>
<div class='inline-ad'>
<!-- adsense_300x250 -->
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-slot='2703195910' style='display:inline-block;width:300px;height:250px;'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div><div class='widget PopularPosts' data-version='1' id='PopularPosts1'>
<div class='sidebar-featured-news'>
<h2 class='yoom-list-date'>Featured News</h2>
<div class='widget-content popular-posts'>
<ol>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2016/05/the-story-behind-dr-vicki-belo-and.html' target='_blank'>
<img alt='' border='0' height='72' src='https://1.bp.blogspot.com/--cu748-tbiU/V0B9MLuW7vI/AAAAAAAADVc/t70RpK7FX-oL-aZt6gsL8b1BgOqGgFqtACLcB/s72-c/BeloKhoSnow.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2016/05/the-story-behind-dr-vicki-belo-and.html'>The story behind Dr. Vicki Belo and Hayden Kho's biological child </a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2017/03/maine-mendoza-breaks-security-protocol.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-P4VUa5O_8UY/WMg78QFRoWI/AAAAAAAAFMU/wAEe-MG4VnMjWK4o0sezjw5g_-Wj93FWgCLcB/s72-c/cmlsaezvideo.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2017/03/maine-mendoza-breaks-security-protocol.html'>Maine Mendoza breaks security protocol, opens van for selfie with a fan, hugs old lady</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2015/12/baby-baste-parents-eat-bulaga.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-1frEado3d1s/VmeyLqWG4AI/AAAAAAAACIY/uJ8Bmr_Nir0/s72-c/baby%2Bbaste%2Bsebastian%2Bbenedict%2Bpicture%2Bparents%2Bmother%2Bfather%2Bmommy%2Bdaddy%2Bcute%2Bdumagete%2Bfilipino%2Bforeign%2Bblood%2Bchristmas%2Bcostume%2Bdwarf.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2015/12/baby-baste-parents-eat-bulaga.html'>[Pics] Baby Baste parents, cute little boy from Dumaguete</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2016/05/top-20-facts-about-aly-borromeo-kc.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-92f-VzvIqx8/Vy7-4xVxavI/AAAAAAAADM8/qpEi4-Lam0YGQQrpeOE_4BWVcawr_JBDwCLcB/s72-c/alykacewithfamily1.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2016/05/top-20-facts-about-aly-borromeo-kc.html'>Top 20 Facts about Aly Borromeo, KC Concepcion's beau</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2015/08/yaya-dub-graduation-pictures-for-inspiration.html' target='_blank'>
<img alt='' border='0' height='72' src='http://4.bp.blogspot.com/-aZ5Ahw2UJNs/Vcu40bXehOI/AAAAAAAAAM4/gVI3hnIbOvY/s72-c/maine%2Bmendoza%2Bsexy%2Bgraduation.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2015/08/yaya-dub-graduation-pictures-for-inspiration.html'>Maine Mendoza graduation pictures for inspiration</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2017/03/kc-concepcion-moved-everyone-to-tears.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-DQs5S8cm-88/WMWWWEqq-QI/AAAAAAAAFKg/2vS2eSRjXrkhWYWhlEg8B4ObmeaY090XQCLcB/s72-c/KCConcepcionandNanny.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2017/03/kc-concepcion-moved-everyone-to-tears.html'>KC Concepcion moved everyone to tears with loving tribute to her childhood nanny</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2015/09/aldub-tnt-load-promos-maine30-alden15-unli-text-call.html' target='_blank'>
<img alt='' border='0' height='72' src='https://3.bp.blogspot.com/-dZFw0atg2yU/VgU0s67iiBI/AAAAAAAABI8/gMPzTomLIPg/s72-c/aldub%2Btnt%2Btalk%2Bn%2Btext%2Bload%2Bpromos%2Bsubscribe%2Bunlimited%2Bcall%2Btext%2Bunli%2Bmaine30%2Balden15%2Byaya%2Bdub%2Bmaine%2Bmendoza%2Balden%2Brichards%2Bregister%2Bhow%2Bto.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2015/09/aldub-tnt-load-promos-maine30-alden15-unli-text-call.html'>AlDub TNT load promos, Maine30, Alden15, Unli text & call</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2017/03/nadine-lustre-bags-blimp-gets-slimed-as.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-MyOhOMf2o3o/WMaqyrgC9vI/AAAAAAAAFLY/4pdGrvB-E5kOoq6UZ1u1bRLXJgGgAPadQCLcB/s72-c/NadineKCAFavoritePinoyStar.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2017/03/nadine-lustre-bags-blimp-gets-slimed-as.html'>Nadine Lustre bags a Blimp, gets slimed as 2017 Nickelodeon KCA Favorite Pinoy Star</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2017/03/video-of-young-liza-soberano-as-part-of.html' target='_blank'>
<img alt='' border='0' height='72' src='https://2.bp.blogspot.com/-taVZlmWa2dk/WMAqR5oBvVI/AAAAAAAAFJ0/qk8ClNHCWBc89YiM2_k3ykeKHz9mObSLgCLcB/s72-c/ThrowbackLiza.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2017/03/video-of-young-liza-soberano-as-part-of.html'>Video of young Liza Soberano as part of 'Eat Bulaga' audience gains over 4.5 million views</a></h3>
</div>
<div style='clear: both;'></div>
</li>
<li>
<div class='item-thumbnail-only'>
<div class='item-thumbnail'>
<a href='http://www.startattle.com/2015/08/aldub-playlist-yaya-dub-and-alden-richards-songs-list.html' target='_blank'>
<img alt='' border='0' height='72' src='http://1.bp.blogspot.com/-BLjtRUY_jFY/VdMlaDDmSwI/AAAAAAAAATg/WuLvN8almBs/s72-c/aldub%2Byaya%2Bdub%2Bmaine%2Bmendoza%2Balden%2Brichards%2Btheme%2Bsong%2Bkalyeserye%2Beat%2Bbulaga%2Bdubsmash%2Bmusic%2Bplaylist.jpg' width='72'/>
</a>
</div>
<h3 class='item-title'><a href='http://www.startattle.com/2015/08/aldub-playlist-yaya-dub-and-alden-richards-songs-list.html'>AlDub playlist: Yaya Dub and Alden Richards' songs</a></h3>
</div>
<div style='clear: both;'></div>
</li>
</ol>
</div>
</div>
</div><div class='widget HTML' data-version='1' id='HTML103'>
<div class='inline-ad'>
<!-- adsense_300x250 -->
<ins class='adsbygoogle' data-ad-client='ca-pub-8563435395797942' data-ad-slot='2703195910' style='display:inline-block;width:300px;height:250px;margin-top:30px;'></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div></div>
<div class='yoom-social-connect'>
<h2 class='title'>Connect with Startattle</h2>
<a class='text' href='https://twitter.com/startattle' target='_blank'>Twitter (@Startattle)</a>
<div class='btn'><a href='https://twitter.com/startattle' target='_blank'>Follow</a></div>
<a class='text fb' href='https://www.facebook.com/startattle' target='_blank'>Facebook (@Startattle)</a>
<div class='btn'><a href='https://www.facebook.com/startattle' target='_blank'>Like us</a></div>
</div>
</aside><!-- sidebar-wrapper -->
<!-- END: Sidebar -->
</div><!-- main-outer -->
<!-- END: Main Content -->
<!-- START: Footer -->
<footer id='site-footer' itemscope='' itemtype='http://schema.org/WPFooter'>
<div id='yoom-footer' role='contentinfo'>&#169; 2017 Startattle Philippines (Filipino Celebrity news & gossip) &#8226; <a href='http://www.startattle.com/p/about.html'>About</a> &#8226; <a href='http://www.startattle.com/p/toc.html'>Terms</a> &#8226; <a href='http://www.startattle.com/p/privacy.html'>Privacy</a> &#8226; <a href='http://www.startattle.com/p/contact.html'>Contact</a></div>
</footer><!-- site-footer -->
<!-- END: Footer -->
</div><!-- content -->
<!-- START: Deep Footer -->
<div class='section' id='deep-footer' name='Deep Footer'><div class='widget HTML' data-version='1' id='HTML106'>
<script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-66188634-1', 'auto');
        ga('send', 'pageview');
        </script>
</div></div>
<!-- END: Deep Footer -->
<!-- </body> -->
<!--
<script type="text/javascript" src="https://www.blogger.com/static/v1/widgets/684395354-widgets.js"></script>
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type='text/javascript'>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</script>
</body>--></body>

<!-- START: Right Sidebar -->
<!-- END: Right Sidebar -->
</html>